[Цитировать]

    UserX
  • 667
  • Стаж: 3 года 11 месяцев
  • Сообщений: 174
  • Репутация:6

    [+] [-]
60493Я просто столкнулся с проблемой что в PE сборке акронис disk director не поддерживает разделы GPT очень меня огорчило(((
На моих компах с UEFI и, соответственно, с GPT, Акронисом 2014 Премиум образы прекрасно создаются и распаковываются. Может у меня компы какие-то особенные?
60494Пора бы обновить .... там до сих пор 2014 версия....
"Вам шашечки или ехать?" (с) Вам же conty9, чётко и ясно сказал:
60491Выигрыша от использования новых версий нет. А проблем (несовместимость архивов, несовместимость драйверов кАкрониса разных версий) - выше крыши. Т.е., проще пользоваться всегда одной и той же стабильной версией, чем постоянно гоняться за новинками - они ведь "старый" архив могут и не раскатать.
Вы ему не верите, или он пишет как-то непонятно?
Полностью подтверждаю его слова на предмет версий.
В своё время была целая эпопея, когда из сборок 2k10 пытались убрать "устаревшую" версию ATIES. И по огромному количеству просьб пользователей её вернули назад, как самую совместимую версию, которая создаёт самые читаемые другими версиями Акронис-ов образы.
Да, указанная версия, действительно, не работает с GPT. Но 2014 прекрасно работает.
Мне, например, совершенно непонятно, чего ещё требуется от проги? Красивый интерфейс? Лично для меня совместимость в гораздо бОльшем приоритете. И уверен, что я такой не один.
Так что "слушайте вашу любимую песню "Валенки" и не выделывайтесь!" (с).

[Цитировать]

    e32
  • 19967
  • Стаж: 2 месяца 20 дней
  • Сообщений: 1
  • Репутация:0

    [+] [-]
Вечер добрый!
Если кто сталкивался с установкой win7x64 с 2к10 на Samsung NVMe (970 Pro) - подскажите как, где подсунуть в образ или со стороны нужные драйвера? (по умолчанию семерка эти устройства, увы, не видит). Десятку пользовать - религия не позволяет.
Заранее благодарен.
! conty9 - СПАСИБО!


Последний раз редактировалось: e32 (2018-12-30 17:51), всего редактировалось 1 раз

[Цитировать]

    conty9
  • 100
  • Стаж: 4 года 3 месяца
  • Сообщений: 1007
  • Репутация:127

    [+] [-]
  • Откуда: Західна Україна
e32, установи ОС. Потом, не загружая её, запусти РЕ 8хХХ и с помощью Paragon HDM (Р2Р настройка ОС) добавь драйвер, он должен быть распакован, не в виде ЕХЕ.
Если ОС уже установлена, просто добавить драйвер.

[Цитировать]

    Mstera
  • 19995
  • Стаж: 2 месяца 15 дней
  • Сообщений: 2
  • Репутация:0

    [+] [-]
Доброго времени суток. Давно пользуюсь этой live-сборкой. Респект автору (ам). До недавнего времени все было в норме. Скачиваю сборку - проверяю контр. суммы - rufus'ом закатываю на флешку (как правило, вариантом не UEFI). Все бы хорошо. Но примерно с номера 7.19 (и текущий 7.20) загрузки с флешки (примерно в 90%) вылетают в bsod.
Сие нехорошее действо происходит на этапе подключения драйверов (кн. Alt & Ctrl). Сами кнопки не нажимаю, просто идет процесс (по умолчанию) - и грох... Перезакачка сборки, перезапись на флешку, выбор варианта х86 (или х64) - результатов не меняет. Флешки тоже менял.
Меня всегда подкупала фишка о использовании live-сборки при лежачих хардах и двд-шниках - была-бы жива озу-память, проц. и загрузка по usb (образно говоря - вставил флеху в комп и загрузился).
Вобщем, что-то непонятное.
На последнем компе bsod ругался на iaStore????.sys

[Цитировать]

    SunOK
  • 9
  • Стаж: 4 года 4 месяца
  • Сообщений: 385
  • Репутация:26

    [+] [-]
  • Откуда: Україна, Перлина Поділля
С Новым годом!
60613rufus'ом закатываю на флешку
Кроме руфуса (после v2.9 к нему нет доверия), другие способы пробовали? Особенно UTmake.
Если соранились прошлые версии, попробуйте заменить драйверпаки :\2k10\DriverPacks на флешке, иначе изменения в ядрах WinPE не пошли на пользу в вашем конкретном случае.


Последний раз редактировалось: SunOK (2019-01-04 21:33), всего редактировалось 1 раз

[Цитировать]

    conty9
  • 100
  • Стаж: 4 года 3 месяца
  • Сообщений: 1007
  • Репутация:127

    [+] [-]
  • Откуда: Західна Україна
Mstera, сначала проверьте совпадение контрольных сумм файлов исходного образа (предварительно сверяем КС самого образа с данными в 2k10_7.20.iso.id) и готовой флешки. В UTmake выбираете флешку и образ (Select ISO) и жмёте "¦" (в описании утилиты кнопка обозначена пунктом "С"). Если суммы совпадают, тогда пробуем загружать сборку на разных ПК. Если на одном загружается, а на другом - BSOD, это может быть указанием на проблемы с железом. Также на проблемном ПК нужна статистика по разным ядрам - все BSOD-ят, или какие-то работают?
Ну и для сравнения - попробуйте версию постарее, например, 7.16. Достаточно заменить на более старые версии только ядра сборок: файлы *.WIM в папке 2k10\WinPE.

[Цитировать]

    Mstera
  • 19995
  • Стаж: 2 месяца 15 дней
  • Сообщений: 2
  • Репутация:0

    [+] [-]
Спасибо за подсказки.
Вобщем, переписал флешку через UTmake (8 Гб, один раздел NTFS). При проверке КС (SHA-1) нашлось 4 ошибки в разных приложениях WinPE. К слову сказать, забыл отключить свой антивирусник (есет), он на эти 4 проги и ругался (что-то там встроено было). При тестировании диска все загрузилось ОК. Потом пробовал загрузиться на своем ПК - тоже прошло ОК. Правда при "Завершении работы" вылетела ошибка (с большим описанием) на explorer.exe.
После праздников попробую девайс на других ПК.

[Цитировать]

    venom05
  • 19951
  • Стаж: 2 месяца 22 дня
  • Сообщений: 5
  • Репутация:0

    [+] [-]
  • Откуда: Краматорск
60549
60493Я просто столкнулся с проблемой что в PE сборке акронис disk director не поддерживает разделы GPT очень меня огорчило(((
На моих компах с UEFI и, соответственно, с GPT, Акронисом 2014 Премиум образы прекрасно создаются и распаковываются. Может у меня компы какие-то особенные?
60494Пора бы обновить .... там до сих пор 2014 версия....
"Вам шашечки или ехать?" (с) Вам же conty9, чётко и ясно сказал:
60491Выигрыша от использования новых версий нет. А проблем (несовместимость архивов, несовместимость драйверов кАкрониса разных версий) - выше крыши. Т.е., проще пользоваться всегда одной и той же стабильной версией, чем постоянно гоняться за новинками - они ведь "старый" архив могут и не раскатать.
Вы ему не верите, или он пишет как-то непонятно?
Полностью подтверждаю его слова на предмет версий.
В своё время была целая эпопея, когда из сборок 2k10 пытались убрать "устаревшую" версию ATIES. И по огромному количеству просьб пользователей её вернули назад, как самую совместимую версию, которая создаёт самые читаемые другими версиями Акронис-ов образы.
Да, указанная версия, действительно, не работает с GPT. Но 2014 прекрасно работает.
Мне, например, совершенно непонятно, чего ещё требуется от проги? Красивый интерфейс? Лично для меня совместимость в гораздо бОльшем приоритете. И уверен, что я такой не один.
Так что "слушайте вашу любимую песню "Валенки" и не выделывайтесь!" (с).
Вы возможно меня неправильно поняли,речь шла о GPT разделах и об Акронис ДИСК ДИРЕКТОР именно он не читает GPT разделы... ac
"Мне, например, совершенно непонятно, чего ещё требуется от проги? Красивый интерфейс?"
я не думаю что с выходом новых версий менялся только визуальный интерфейс программы,много чего совершенствовали в новых версиях. ;)
И я всего лишь предложил автору данной сборки попробовать добавить новые версии,при этом не удаляя старые,то есть кому нравятся старые пусть ими и пользуется :)

[Цитировать]

    conty9
  • 100
  • Стаж: 4 года 3 месяца
  • Сообщений: 1007
  • Репутация:127

    [+] [-]
  • Откуда: Західна Україна
venom05, если в двух словах: использование новой версии требует интеграцию 3 драйверов. Что, в свою очередь, исключает возможность использования более старых версий (драйвера несовместимы). Кроме того, это потенциально увеличит нестабильность ядер и может сделать неработоспособными практически все остальные менеджеры дисков, поскольку заблокирует работу с разделами. Кроме того, могут возникнуть проблемы с другими утилитами (шифровальщики дисков, бекапперы). Т.е., ради одной программы придется слишком многим жертвовать.
Если мы уж так писаИм кЕпятком от кАкронисов - качаем себе отдельное ядро с ними и добавляем в сборку. Либо вообще пользуем эту сборку, к примеру.

[Цитировать]

    sergeysvirid
  • 104
  • Стаж: 4 года 3 месяца
  • Сообщений: 1465
  • Репутация:93

    [+] [-]
  • Откуда: 65 регион (GMT+11)
60776Вы возможно меня неправильно поняли,речь шла о GPT разделах и об Акронис ДИСК ДИРЕКТОР именно он не читает GPT разделы...
Версия Acronis Disk Director 12 в сборке 2k10 Live не настолько "старая" (3270), чтобы она не умела работать с дисками GPT
Попробуйте загрузиться в W7x64PE, там всё работает:

В W8x64PE и W1064PE да, функции почему то урезаны: think

[Цитировать]

    Xemom1
  • 175
  • Стаж: 4 года 2 месяца
  • Сообщений: 703
  • Репутация:66

    [+] [-]
sergeysvirid,
Раньше было, если нет хотя бы пустышки: startnet.cmd, то AcronisDD - GPT не видит.
Есть ли наличие этого файла в этих сборках?

[Цитировать]

    sergeysvirid
  • 104
  • Стаж: 4 года 3 месяца
  • Сообщений: 1465
  • Репутация:93

    [+] [-]
  • Откуда: 65 регион (GMT+11)
60783Есть ли наличие этого файла в этих сборках?
Xemom1,
Приветствую! aa
Глянул, да, есть. Причём в W8x64PE startnet.cmd далекооо не пустой ab

[Цитировать]

    venom05
  • 19951
  • Стаж: 2 месяца 22 дня
  • Сообщений: 5
  • Репутация:0

    [+] [-]
  • Откуда: Краматорск
60779
60776Вы возможно меня неправильно поняли,речь шла о GPT разделах и об Акронис ДИСК ДИРЕКТОР именно он не читает GPT разделы...
Версия Acronis Disk Director 12 в сборке 2k10 Live не настолько "старая" (3270), чтобы она не умела работать с дисками GPT
Попробуйте загрузиться в W7x64PE, там всё работает:

В W8x64PE и W1064PE да, функции почему то урезаны: think
Вот я грузился именно с W1064PE, а с W7x64PE вообще не подхватывало программы 2k10 ((
Материнская плата MSI,может в ней конечно дело.

[Цитировать]

    Elmofor
  • 20083
  • Стаж: 2 месяца 6 дней
  • Сообщений: 1
  • Репутация:0

    [+] [-]
bc bc bc bc bc
Доброго времени суток!
Скачал образ, записал на флешку, запустил, все отлично
Однако не работает PENetwork.
Не могу подключиться к WiFi точке после успешной установки драйвера. Выбираю точку, жму подключиться и все...
У меня лично почему-то сборка эта очень виснет, в сравнении с предыдущей версией или неофициальным выходом, у меня хотя бы работал PENetwork, ну о радио программе я молчу... Та отказывается работать)))
Помогите пожалуйста(
И да, добавьте пожалуйста программу для просмотра ТВ (при наличии интернет-подключения) или добавьте флеш плеер в браузер. Ноут откажет, по телевизору хрень, а сериал не посмотришь - только скачивать(((
UPD - Радио заработало на старой сборке.
bc bc bc bc bc

Комментарий от vovan1982


Хотите браузер с флэшем, берите его из этого набора нужный https://usbtor.ru/viewtopic.php?t=1372
И еще. РЕNetwork прекрасно работает.

[Цитировать]

    sirob75
  • 499
  • Стаж: 4 года
  • Сообщений: 38
  • Репутация:1

    [+] [-]
  • Откуда: Сталинград
61024Всем привет ребята. А обнова будет сборника? aa
Зачем тебе обнова, сборник недавно вышел.

Страница 5 из 9


Показать сообщения:    

Текущее время: 19-Мар 22:23

Часовой пояс: UTC + 3


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы не можете прикреплять файлы к сообщениям
Вы можете скачивать файлы