[Цитировать]

    darkalexx4
  • 346
  • Стаж: 3 года 4 месяца
  • Сообщений: 136
  • Репутация:1

    [+] [-]
  • Откуда: Минск
Всем привет. Вчера описывал проблему по появлению defaultuser0 после установки ОС. Самое интересное, что после автоустановки драйверов из SDI нет этого юзера. Как только добавил файл активации в SetupComplete, стал появляться Defaultuser0.
С добавлением команды в OOBE
regedit /s "%windir%\Setup\scripts\defaultuser0fix.reg"
при наличии файла defaultuser0fix.reg и команды
Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\CloudExperienceHost\Broker\ElevatedClsids\{2b2cad40-19c1-4794-b32d-397e41d5e8a7}]
  "AutoElevationAllowed"=dword:00000001
Ничего не получается хорошего, выскакивает ошибка типа:

Помимо этого у меня в OOBE еще имеются:
cd /d "%~dp0"
::start /min taskmgr.exe
::
start /wait %~dp0DriverPack\SDI_R.cmd
RD /s /q %systemroot%\Temp
RMDIR /S /Q c:\$WINDOWS.~BT
RMDIR /S /Q c:\$WINDOWS.~LS
EXIT
Куда копать? Версия ОС которую ставлю 1709 Build 16299.371
Спасибо.

[Цитировать]

    darkalexx4
  • 346
  • Стаж: 3 года 4 месяца
  • Сообщений: 136
  • Репутация:1

    [+] [-]
  • Откуда: Минск
По данной теме, вопрос сам решился. Вдруг кому выплевет
start /wait reg add HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\CloudExperienceHost\Broker\ElevatedClsids\{2b2cad40-19c1-4794-b32d-397e41d5e8a7} /v AutoElevationAllowed /t REG_DWORD /d 00000001 /f
exit
Поместил в .cmd и дал ему запуск после отработки установки драйверов.
После появления рабочего стола обязательно перезагрузить систему для активации внесенных изменений.


Показать сообщения:    

Текущее время: 20-Июн 20:08

Часовой пояс: UTC + 3


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы не можете прикреплять файлы к сообщениям
Вы можете скачивать файлы