[Цитировать]

    NikitosPaperos
  • 18448
  • Стаж: 5 месяцев 4 дня
  • Сообщений: 6
  • Репутация:0

    [+] [-]
Заменил все установочники, которые в формате .esd, заменил те, что в формате .wim, файлы erd5x86 и Faradisk. Теперь при попытку установить любую win начинается восстановление. Пробывал заменить win7x64 и win7x86 на те, что вы скидывали по ссылке, тот же результат. Если из под видны запустить 78Setup64 то этот загрузчик видит все замененные дистрибутивы. Восстановление происходит и в порте USB2.0 и USB3.0. Я не уверен, но мне кажется, что дело в файле boot.sdi. Прилагаю скрин как выглядит структура папки winsetup (просто в инструкции шла речь о папке /erd, а тут такого нету). В чем может быть дело ? Извиняюсь, за частые вопросы, ну просто так получается )))

Картинка

[Цитировать]

    волчара
  • 253
  • Стаж: 3 года 8 месяцев
  • Сообщений: 338
  • Репутация:9

    [+] [-]
  • Откуда: Омск
Проблема в том что у вас старая версия сборки, а я инфу даю на последнюю версию сборки

[Цитировать]

    волчара
  • 253
  • Стаж: 3 года 8 месяцев
  • Сообщений: 338
  • Репутация:9

    [+] [-]
  • Откуда: Омск
Сборка обновлена 2018.10.05Список обновлений читаем в первом сообщении

[Цитировать]

    coka
  • 16
  • Стаж: 3 года 11 месяцев
  • Сообщений: 170
  • Репутация:3

    [+] [-]
  • Откуда: СиСиСиПи
волчара,
Вопрос из любопытства. Когда запускается парагон линух версия, то у тебя не получается меню парагона сдвинутым т.е. немного кривым?

[Цитировать]

    волчара
  • 253
  • Стаж: 3 года 8 месяцев
  • Сообщений: 338
  • Репутация:9

    [+] [-]
  • Откуда: Омск
Приветствую aa
58130волчара,
Вопрос из любопытства. Когда запускается парагон линух версия, то у тебя не получается меню парагона сдвинутым т.е. немного кривым?
На сколько помню, нет, с час проверю ab

[Цитировать]

    волчара
  • 253
  • Стаж: 3 года 8 месяцев
  • Сообщений: 338
  • Репутация:9

    [+] [-]
  • Откуда: Омск
с час проверю ab
Проверил: в загрузке EFI(x64bit) идет смещение в левый верхний угол, в загрузке Grubdos норма, разрешение монитора 1920х1080

[Цитировать]

    coka
  • 16
  • Стаж: 3 года 11 месяцев
  • Сообщений: 170
  • Репутация:3

    [+] [-]
  • Откуда: СиСиСиПи
волчара,
Несовпадение дает такой эффект
Подставить попробуй перед поиском файла
gfxmode=800x600
ДОБАВЛЕНО
У меня запуск происходит из отдельного файла конфигурации запуска парагона.
Может моды недостаточны, но от такого эффекта избавился прописав в шапке, может что то и лишнее, но это работает.
gfxmode=800x600
insmod efi_gop
insmod efi_uga
insmod gzio
insmod gettext
terminal_output gfxterm
P.S. Позже подчищу лишнее если оно есть.

[Цитировать]

    волчара
  • 253
  • Стаж: 3 года 8 месяцев
  • Сообщений: 338
  • Репутация:9

    [+] [-]
  • Откуда: Омск
coka, добавил чего не хватало, не помогло

[Цитировать]

    coka
  • 16
  • Стаж: 3 года 11 месяцев
  • Сообщений: 170
  • Репутация:3

    [+] [-]
  • Откуда: СиСиСиПи
волчара,
Попробуй из отдельного листа запускать линух версию с тем что выше прописал, и увидишь разницу, а там и до первопричины докопаешься. Может что то лишнее или не в той последовательности прописано у тебя в файле cfg

[Цитировать]

    coka
  • 16
  • Стаж: 3 года 11 месяцев
  • Сообщений: 170
  • Репутация:3

    [+] [-]
  • Откуда: СиСиСиПи
58136coka, добавил чего не хватало, не помогло
1. Всё на месте было кроме расположения terminal_output gfxterm вырежи её и поставь последней после insmod xfs
2. set lang=ru_RU бесполезен если нет файла локализации. Скопируй папку programm/KasperskyRescueDisk2018/boot/grub/locale и вставь в boot/grub можешь все файлы выбросить от туда, кроме ru.mo
P.S. Есть вопрос по парагону винпе - зачем их 3 штуки? Разве десяточного не достаточно? 7ки на моём компе грузятся только при CSM a при UEFI нет, хоть оставляй, хоть отключай Secure boot, а вот обратного не доводилось встречать, чтоб 10ка не загружалась
Тут ещё вопрос мучает - зачем лежат исошки в папке парагона? Если х64 нужное распаковано, то х86 вроде как не при деле.
P.S.S. Может докачаю и всё прояснится.

[Цитировать]

    волчара
  • 253
  • Стаж: 3 года 8 месяцев
  • Сообщений: 338
  • Репутация:9

    [+] [-]
  • Откуда: Омск
58139Есть вопрос по парагону винпе - зачем их 3 штуки? Разве десяточного не достаточно?
Меня попросили добавить в сборку, я добавил ab
581397ки на моём компе грузятся только при CSM a при UEFI нет
Не знаю как у пользователей, но у меня все грузится в UEFI
58139Тут ещё вопрос мучает - зачем лежат исошки в папке парагона? Если х64 нужное распаковано, то х86 вроде как не при деле.
iso-х86 как раз так то при деле, а вот iso-x64 нет, но дело в том что, у меня есть сборка в которой структура папок и файлов практически одинакова, но различия в загрузке(два вида загрузки в ней) и оформлении, вот в ней оба образа задействованы.

[Цитировать]

    волчара
  • 253
  • Стаж: 3 года 8 месяцев
  • Сообщений: 338
  • Репутация:9

    [+] [-]
  • Откуда: Омск
В общем ни чего не помогает, печалька.
пробовал: из образа, копировал в сборку россыпью, все тоже самое, все одно и тоже.

[Цитировать]

    mauzer
  • 211
  • Стаж: 3 года 8 месяцев
  • Сообщений: 24
  • Репутация:0

    [+] [-]
58145В общем ни чего не помогает
menuentry "Paragon Hard Disk Manager 15 Premium 10.1.25.1137 (Linux-norma)" --class phdm {
set gfxpayload=800x600
search --set -f /programm/phdm15pwinpe/initrd
linux /programm/phdm15pwinpe/linux ramdisk_size=512000 ramdisk_blocksize=4096 splash=silent quiet showopts video=uvesafb:ywrap,mtrr:3 vga=0x314 panic=1
initrd /programm/phdm15pwinpe/initrd
}

[Цитировать]

    волчара
  • 253
  • Стаж: 3 года 8 месяцев
  • Сообщений: 338
  • Репутация:9

    [+] [-]
  • Откуда: Омск
mauzer, Приветствую
Спасибо, загрузилось как надо az ay

Страница 17 из 17


Показать сообщения:    

Текущее время: 15-Окт 13:20

Часовой пояс: UTC + 3


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы не можете прикреплять файлы к сообщениям
Вы можете скачивать файлы